Latest Activity

Dipti Chauhan and Hari Kishan are now friends
57 minutes ago
Hem Kumari Pariyar updated their profile
3 hours ago
Abhishek Kumar Dubey replied to madhanraj.s's discussion Need Format of Accession Register and Journal Register.
3 hours ago
Priyanka shared a profile on Facebook
4 hours ago
Reina Dsouza and Arundhati Chatterjee are now friends
5 hours ago
Kumar KR and Badan Barman are now friends
6 hours ago
SUBAVEERAPANDIYAN updated their profile
7 hours ago
SURAJ KUMAR CHAURASIA posted a status
"Tell me any librarian job in ayodhya"
14 hours ago
Arundhati Chatterjee updated their profile
16 hours ago
Dr. Ashis Biswas posted a discussion
17 hours ago
Banani Das posted a discussion
17 hours ago
Profile IconMOUMI MANDAL, Hapshn, Dipti Chauhan and 10 more joined LIS Links
17 hours ago
Badan Barman is now friends with R.S.VERMA and make venkateswarlu
17 hours ago
Priyanka updated their profile
18 hours ago
Aditya Kumar commented on Dr.Stephen.G's blog post Recruitment For Semi Professional Assistant Post at Jamia Millia Islamia, New Delhi
yesterday
Dr.Stephen.G updated their profile
yesterday
Dr.Stephen.G commented on Dr.Stephen.G's photo
yesterday
Dr.Stephen.G posted blog posts
yesterday
Dr. Subhash Chandra posted blog posts
yesterday
Sunanda kumar sahoo posted a blog post
yesterday

Installing Koha 20 in Ubuntu Bionic: koha-common: Depends: libmojolicious-plugin-openapi-perl

Dear members,

While installing Koha in Ubuntu bionic, I am facing the following problem.

The following packages have unmet dependencies:
koha-common : Depends: libmojolicious-plugin-openapi-perl but it is not going to be installed
E: Unable to correct problems, you have held broken packages.The following packages have unmet dependencies:

Can someone suggest a solution of this problem.

Views: 911

Reply to This

Replies to This Forum

The package ' libmojolicious-plugin-openapi-perl' is available in the Ubuntu Bionic (18.04) repository

Did you try installing using apt-get

apt-get install  libmojolicious-plugin-openapi-perl

In case of any error, post a screenshot to help

Thanks for reply sir

  1. I also did the same but the same error showing me again.
  2. Literally it is showing when I am giving command for koha common

If you can give the desktop for remote access, I can look into the problem.

My mail id: baskar@linuxpert.in

WhatsApp: 9884165649

Ubuntu 20.04.2.0 LTS (Focal Fossa)

https://releases.ubuntu.com/20.04/

I tried also this...but I have 32 bit. This only supports 64 one

Dear member

I want to install koha in library and transfer of data from old software  so Kindly gave me the telephone Number of the agency where i get technical support

Thanks 

Sh.Vijay Parwani Ji,Delhi

Contact No.9312502765

Sir actually my pc is 32 bit so it's showing this type of problems.

Hello, here 32 bit ???...Install by 64 bit Ubuntu or Debian on the server machine.

then go for the Koha Version xx.   or else ask any system admin to install the Linux / Debian version on your server machine and then anydesk also, provide the desk number to  any one of the koha technical person...  already link of Ubuntu is at above.. 

Note: Check the koha 19.11 Demo version....

RSS

© 2021   Created by Badan Barman.   Powered by

Badges  |  Report an Issue  |  Terms of Service

Koha Workshop