• Add Photos
  • View All


  • Add Videos
  • View All

Hi everyone, 

I have installed Koha software (version for my library. I had imported bibliographic data 2-3 times for trial. Now I have to delete the already imported data and have to import the fresh one. I have tried different ways but still I can see the data in OPAC. I request to all Koha experts here to help me fix this issue.

Thanks in advance!

Views: 448

Reply to This

Replies to This Forum

Thank you so much ma'am for replying, I have posted a question on spoken tutorials.

Hello Ma'am

Firstly you need to undo the indexing of your imported file if you want to delete the data from the front end.

And if you have any query related to KOHA you can post your questions and also see the videos on SPOKEN Tutorial developed by IIT,Bombay and IGNOU.

Thank You


There are steps and video tutorials uploaded at YouTube and another internet sources, you can refer any of them. Still, you don't find any clue then we can assist you with further. 

This could be helpful to you:

Thank you. 

Munesh Sir, 

Thanks for the suggestion and video link.

But I have already gone through that video and also have commented the same question in the comment box of the same video.

I have to delete 4-5  test files and not batch items. Please help if you can advise further. 

Thank you!

Hello Madam,

I saw the comment. But, one thing I did not understand, "what is the format of those files?"

As I can figure out these those files could be some of the pictures(?) or logos showing in the OPAC or something else? If not then I need to access your machine by some remote connections.

Thank you. 

Hello Sir,

I think the image that I am attaching would clear the concept of files that I want to delete.

Further, it would be great if you can have access to my system. Do let me know about your availability.

Thank You


Hello Madam, 

It's only the data in your database. You can try cleaning the database tables using SQL queries. You may refer to the link for information. 

Apart from the above link here, a very specific solution is also provided, you may try this also

Hope this will work with you.

If it doesn't work we will learn using TeamViewer. 

Thank you. 

Hello sir,

I tried this solution:

But I think I am going wrong somewhere either typing or something else the commands given. Kindly let me know if you can try the same in my system through team viewer.

Thank You

Even you can replace the old records with the new records. 


© 2019   Created by Badan Barman.   Powered by

Badges  |  Report an Issue  |  Terms of Service